dependabot[bot] created a pull request in webrender/popupvid.io

Bump method-override from 2.0.2 to 3.0.0

Bumps [method-override](https://github.com/expressjs/method-override) from 2.0.2 to 3.0.0.
Release notes *Sourced from [method-override's releases](https://github.com/expressjs/method-override/releases).* > ## 3.0.0 > * Drop support for Node.js below 0.10 > * deps: [email protected] > - Add `DEBUG_HIDE_DATE` environment variable > - Change timer to per-namespace instead of global > - Change non-TTY date format > - Remove `DEBUG_FD` environment variable support > - Support 256 namespace colors > > ## 2.3.10 > * deps: [email protected] > * deps: [email protected]~1.3.2 > - perf: reduce overhead for full URLs > - perf: unroll the "fast-path" `RegExp` > * deps: [email protected]~1.1.2 > - perf: improve header token parsing speed > * perf: skip unnecessary parsing of entire header > > ## 2.3.9 > * deps: [email protected] > - deps: [email protected] > * deps: [email protected]~1.1.1 > - perf: hoist regular expression > > ## 2.3.8 > * deps: [email protected] > - Allow colors in workers > - Deprecated `DEBUG_FD` environment variable > - Fix: `DEBUG_MAX_ARRAY_LENGTH` > - Use same color for same namespace > > ## 2.3.7 > - deps: [email protected] > - Fix error when running under React Native > - deps: [email protected] > - perf: remove argument reassignment > > ## 2.3.6 > - deps: [email protected]~1.1.2 > - perf: enable strict mode > - deps: [email protected]~1.3.1 > - perf: enable strict mode > - deps: [email protected]~1.1.0 > > ## 2.3.5 > - perf: enable strict mode > > ## 2.3.4 > - deps: [email protected]~1.0.1 > > ... (truncated)
Changelog *Sourced from [method-override's changelog](https://github.com/expressjs/method-override/blob/master/HISTORY.md).* > 3.0.0 / 2018-07-11 > ================== > > * Drop support for Node.js below 0.10 > * deps: [email protected] > - Add `DEBUG_HIDE_DATE` environment variable > - Change timer to per-namespace instead of global > - Change non-TTY date format > - Remove `DEBUG_FD` environment variable support > - Support 256 namespace colors > > 2.3.10 / 2017-09-27 > =================== > > * deps: [email protected] > * deps: [email protected]~1.3.2 > - perf: reduce overhead for full URLs > - perf: unroll the "fast-path" `RegExp` > * deps: [email protected]~1.1.2 > - perf: improve header token parsing speed > * perf: skip unnecessary parsing of entire header > > 2.3.9 / 2017-05-19 > ================== > > * deps: [email protected] > - deps: [email protected] > * deps: [email protected]~1.1.1 > - perf: hoist regular expression > > 2.3.8 / 2017-03-24 > ================== > > * deps: [email protected] > - Allow colors in workers > - Deprecated `DEBUG_FD` environment variable > - Fix: `DEBUG_MAX_ARRAY_LENGTH` > - Use same color for same namespace > > 2.3.7 / 2016-11-19 > ================== > > * deps: [email protected] > - Fix error when running under React Native > - deps: [email protected] > * perf: remove argument reassignment > > 2.3.6 / 2016-05-20 > ================== > > ... (truncated)
Commits - [`5b83d4f`](https://github.com/expressjs/method-override/commit/5b83d4f0dc3db414df6c7e4a5da93dec170153de) 3.0.0 - [`0aef6c8`](https://github.com/expressjs/method-override/commit/0aef6c8fd505bd7a28c25546cdfc5a40fd382a04) deps: [email protected] - [`ddb4bcc`](https://github.com/expressjs/method-override/commit/ddb4bcc48fb265d82c9f65c0cad4c016521556db) build: [email protected] - [`baed633`](https://github.com/expressjs/method-override/commit/baed633ad7cc04649cc909bd418fbf785096e360) build: [email protected] - [`b357d8e`](https://github.com/expressjs/method-override/commit/b357d8ee0a81f0b742e906660160e8ff4575bd0a) Drop support for Node.js below 0.10 - [`09582af`](https://github.com/expressjs/method-override/commit/09582af0d1e2511613324b133cf6f548035a2a9f) build: support Node.js 10.x - [`7579004`](https://github.com/expressjs/method-override/commit/75790041c4854eb0974c2e11526b5da18d39c593) lint: apply standard 11 style - [`00ca04a`](https://github.com/expressjs/method-override/commit/00ca04a3ff63ceeee066c786070b5d4432c3dbdd) build: support Node.js 9.x - [`c92384c`](https://github.com/expressjs/method-override/commit/c92384c847c5965786068b2c76dd5a8ccede9d0e) build: [email protected] - [`4947f58`](https://github.com/expressjs/method-override/commit/4947f5822fe82c2bbe7543a1ca496bfddfea6434) build: [email protected] - Additional commits viewable in [compare view](https://github.com/expressjs/method-override/compare/2.0.2...3.0.0)

[![Dependabot compatibility score](https://dependabot-badges.githubapp.com/badges/compatibility_score?dependency-name=method-override&package-manager=npm_and_yarn&previous-version=2.0.2&new-version=3.0.0)](https://help.github.com/articles/configuring-automated-security-fixes) Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting `@dependabot rebase`. [//]: # (dependabot-automerge-start) [//]: # (dependabot-automerge-end) ---
Dependabot commands and options
You can trigger Dependabot actions by commenting on this PR: - `@dependabot rebase` will rebase this PR - `@dependabot recreate` will recreate this PR, overwriting any edits that have been made to it - `@dependabot merge` will merge this PR after your CI passes on it - `@dependabot squash and merge` will squash and merge this PR after your CI passes on it - `@dependabot cancel merge` will cancel a previously requested merge and block automerging - `@dependabot reopen` will reopen this PR if it is closed - `@dependabot ignore this [patch|minor|major] version` will close this PR and stop Dependabot creating any more for this minor/major version (unless you reopen the PR or upgrade to it yourself) - `@dependabot ignore this dependency` will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself) - `@dependabot use these labels` will set the current labels as the default for future PRs for this repo and language - `@dependabot use these reviewers` will set the current reviewers as the default for future PRs for this repo and language - `@dependabot use these assignees` will set the current assignees as the default for future PRs for this repo and language - `@dependabot use this milestone` will set the current milestone as the default for future PRs for this repo and language You can disable automated security fix PRs for this repo from the [Security Alerts page](https://github.com/webrender/popupvid.io/network/alerts).

11 23, 2019